[TMPS] 30m RFI problem solved

---------

From: Chuck Adams, K7QO (k7qo@primenet.com)
Date: Sat Jan 27 2001 - 23:17:57 CST


Gang,

I told you that when I had restarted all the electronics in the house
the 30 meter RFI had disappeared. BZZZZZT!!!!! About 10 mins after I
posted to the group the RFI reappeared. So, once again through the
house unplugging things one at a time and checking the receiver.
I must have done 40 flights of stairs total.

There is another computer in the house that Phyllis uses to read
email, etc. The monitor generates a great deal of RFI around 10.113 or
so MHz. When I turned it back on during the process of warming up the
carrier freq was drifting to 10.113MHz. I don't know if it is up or
down but it doesn't matter.....

I said it was going to the landfill. BZZZZZT!!!!! Phyllis would not like
that idea until I can find another monitor to replace it. Guess it is
time for her to get a new computer... ;-)

Hearing KL7 on 30 meters so gotta try to get a new country....

FYI

Chuck Adams, K7QO
Prescott, AZ k7qo@primenet.com

TMPS-2001 Jan 28, 2001 Q's = 52 States = 22 Counties = 47 DXCC = 4
SWL-30 with CMOS 3 keyer and Vibroplex Code Warrior Paddle 0.500W and vee-beam
ID TX LA CA AZ NM WY NV MT CO OR ME KY WA SD NE NC AR IA GA HI MN (in order worked)
DXCC --- K XE VE KH6


Search QRP-L Archives

[ QRP-L Archive | ]
[ 1993 | 1994 | 1995 | 1996 | 1997 | 1998 | 1999 | 2000 | 2001 ]

---------

This archive was generated by hypermail 2b29 on Tue Jan 30 2001 - 13:22:47 CST

kd4ab@kd4ab.org